API requests timing out
Incident Report for Unstruk Data
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 09:35 PST
Investigating
Monitor Knowledge Production, on Collection Knowledge API Monitor (PROD), did not run successfully. 62 request(s) ran and 3 test(s) failed.
Posted Nov 22, 2022 - 00:01 PST